Android SDK requires Android Developer Toolkit version 22.6.1 or above

Android SDK requires Android Developer Toolkit version 22.6.1 or above

Here is solution to solve Eclipse have problem after updating Android SDK :
Android SDK requires Android Developer Toolkit version 22.6.1 or above

Capture

1. Go to Help -> Install New Software

2. Add https://dl-ssl.google.com/eclipse/plugin/4.2

3. Tick on Developer Tools

4. Install and Restart your ADT

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.